The planned maintenance has been completed successfully. All systems are now fully operational and stable. Thank you for your patience during the maintenance period.
Posted Oct 25, 2025 - 15:25 CEST
Verifying
The performance issues we were seeing have been mitigated.
We will continue our monitoring efforts.
Posted Oct 25, 2025 - 15:03 CEST
Update
We are still in the process of mitigating some performance issues, so we're extending the maintenance window.
Thank you for your continued patience.
Posted Oct 25, 2025 - 14:53 CEST
In progress
During verification we noticed very high load on both servers and database. We're mitigating, but may have to extend the maintenance window. You may experience interruptions.
Posted Oct 25, 2025 - 13:45 CEST
Verifying
We are currently monitoring and validating the changes made during the planned maintenance. The systems are now available, but you may experience intermittent issues while we conduct these validation checks. We are working to ensure everything is functioning properly and expect full stability shortly. Thank you for your continued patience.
Posted Oct 25, 2025 - 11:43 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 25, 2025 - 11:00 CEST
Scheduled
Starting at 06:00 local time in Brazil (GMT-3, Sao Paulo), we will be performing regular planned maintenance in our Latin America region. During this maintenance window, all Cosafe services and systems will be unavailable.
This will not affect our European region.
Posted Oct 24, 2025 - 10:04 CEST
This scheduled maintenance affected: Cosafe Mobile Application, Cosafe Web Application, Cosafe Admin Panel, Cosafe Desktop Application, and CoAlert.