Primary provider outage

Incident Report for Cosafe

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 11:28 CEST

Monitoring

A fix has been implemented by our service provider, and we are monitoring the results.
Posted Apr 29, 2025 - 11:21 CEST

Investigating

We are currently investigating an issue with our primary cloud provider which has a major outage.
Posted Apr 29, 2025 - 11:06 CEST
This incident affected: Cosafe Mobile Application, Cosafe Web Application, Cosafe Admin Panel, Cosafe Desktop Application, and CoAlert.