3rd party provider in Brazil

Incident Report for Cosafe

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 13:31 CEST

Monitoring

A third party provider has a major incident in the sa-east-1 region. This only impacts customers in the Cosafe South America region.
Services are intermittently available. They are currently recovering. We are monitoring the results.
Posted Oct 20, 2025 - 10:30 CEST